با اطمینان خرید کنید

  • گارانتی و پشتیبانی دائمی توسط وردپرس یار
  • نصب و راه اندازی رایگان توسط وردپرس یار
  • ارائه آپدیت رایگان و منظم توسط وردپرس یار
  • بیش از 60 فونت فارسی برای قالب ها ( + دمو آنلاین )
  • بسته ی نصب آسان برای قالب ها ( + ویدئو آموزشی )
  • فایل درون ریز دمو برای قالب ها ( + ویدئو آموزشی )
  • درگاه بانک ملت، پی لاین و ... برای قالب ها (دانلود)
  • افزونه پیامک و خرید پستی برای قالب ها (دانلود)

بهترین افزونه امنیتی وردپرس ithemes security pro

37 خرید تا کنونپیشنمایش انگلیسی نداردپیشنمایش فارسی ندارد اعلام آپدیت محصول
25000 تومان – افزودن به سبدخرید

بهترین افزونه امنیتی وردپرس ithemes security pro

بهترین افزونه امنیتی وردپرس | با عرض سلام  وادب .مدت ها بود پلاگین های مختلف را برای دستیابی به بیشترین امنیت در وردپرس چک میکردیم ، افزونه و روش های زیادی را در حالات مختلف تست کردیم تا بهترین آن را برای ارائه در سایت قرار بدهیم ، ما باید بهترین افزونه امنیتی وردپرس که استفاده آسان هم داشت معرفی میکردیم. و امروز افزونه ithemes security pro رابرای شما آماده کرده ایم و به جرات می گوییم این افزونه قدرتمندترین افزونه امنیتی وردپرس می باشد.

قدرتمندترین افزونه امنیتی وردپرس

اگر از وردپرس استفاده می کنید باید بدانید که شما نیازمند یک افزونه امنیتی قوی هستید که بتواند سایت شما را از حملات سایبری مصون بدارد.

تقریبا می توان گفت که استفاده وردپرس جهانی شده و یکی از بهترین سیستم های مدیریت محتوا جهان است و اکثریت افراد به دنبال استفاده از وردپرس هستند ، پس این امر می تواند تهدید کننده باشد و دلیلی باشد بر استفاده از یک افزونه امنیتی قوی و پیشرفته برای حفظ شدن از حملات هکرها می باشد.

درست است که با قوی ترین ابزارها نمی توان به طور ۱۰۰ درصد  تضمین کرد که سایت از امنیت بالایی برخوردار است ولی می توان به آن نزدیک شد .

نسخه فعلی:  ۵.۳.۳

جهت مشاهده لیست تغییرات نسخه ، کلیک کنید

 

بهترین افزونه امنیتی وردپرس

بهترین افزونه امنیتی وردپرس

 

۱- حفاظت از حملات  brute force

محدود کردن دفعات ورود به سایت زمانیکه رمز عبور اشتباه وارد شود.

 

۲- باخبرشدن از تغییرات اتفاق افتاده در سایت

اگر هکر بتواند وارد سایت شما شود ، تغییراتی در آن بوجود خواهدآورد ، این افزونه قابلیتی دارد که می تواند تغییرات لحظه به لحظه را برای شما ایمیل کند.

 

۳- قفل ۴۰۴

اگر هکر با نرم افزارهای شناسایی آسیب پذیری سایت کار کند خطاهای ۴۰۴ متعددی را بوجود می آورد که این افزونه محدودیتی اعمال کرده و آن را می بندد.

 

۴- مجبور کردن کاربر برای قراردادن رمز عبوری قوی

ithemes به شدت حساس است و تا رمز عبور قویی تولید نشود ، به شما اجازه ادامه کار را نخواهد داد.

 

۵- قفل کردن کاربران مشکوک 

۶- منع ورود به وردپرس زمانیکه استفاده از آن به ۲۴ ساعت قبل برمی گردد.

۷- پنهان سازی ورود ادمین ( تغییر در آدرس login.php )

۸- بک آپ گیری از دیتابیس به طور منظم و تنظیم آن به طور دستی 

۹- هش کردن رمزهای عبور و قراردادن آن در یک حافظه جداگانه

این افزونه قابلیتی بی نظیر در جهت امنیت رمزهای عبور دارد به طوریکه رمزها را به طور تصادفی به رشته هایی غیر قابل حدس مبدل می کند.

 

۱۰ – مقایسه وردپرس فعلی شما با هسته اصلی آن در wordpress.org

۱۱- هماهنگ بودن با google reCAPTCHA

۱۲- درخواست سیستم برای واردکردن دوباره  رمز عبور  

۱۳- مشاهده میزان قوی بودن رمز کاربران سایت

۱۴- اسکنر داخلی قوی برای شناسایی بدافزارها و….

۱۵-  استفاده همزمان    ithemes security pro   در چند وردپرس به طور همزمان    

 

موارد بالا و بسیاری از موارد دیگر باعث شده است تا این افزونه به بهترین افزونه امنیتی وردپرس تبدیل شود. شما با تهیه این افزونه از آپدیت های رایگان بعدی و پشتیبانی فوق العاده وردپرس یار نیز برخوردار خواهید شد. 

درباره مدیریت -مصطفی دهقان

آرزوی قلبی من خدمت برای تمام دوستداران وردپرس در ایران نشر محصولاتی با حداکثر کیفیت و بهترین پشتیبانی می باشد ، به امید روزی که وردپرس یار خدمتگذارترین وردپرسی ایران شود ..!
  • قبل از خرید: اگر سوالی دارید در بخش نظرات سایت مطرح نمایید. ( بخش زیر )
  • بعد از خرید: اگر سوالی دارید در بخش پشتیبانی سایت مطرح نمایید.

۱۳ نظر

  1. هادی محققی خریدار

    این پلاگین همراه لایسنس هستش؟ همه گزینه های پلاگین فعال هستند؟
    ممنون

  2. دوست عزیز خسته نباشید، یک سوال داشتم :
    شما نوشتید نسخه فعلی ۴.۷.۴ ، در صورتی که نسخه فعلی این افزونه ۶.۸.۱ هستش و نسخه‌ای که شما قرار دادید همون افزونه‌ای هست که نال شده و به صورت رایگان در سطح وب قابل دانلود است !
    امکانش هست نسخه ۶.۸.۱ رو خریداری کنیم؟

    • مدیریت -مصطفی دهقان مدیر سایت

      سلام.
      !!!!!!!! دقیقا شما چطور به این دو نکته پی بردید ؟
      آخرین نسخه افزونه ۴.۸.۱ می باشد ، نه ۶.۸.۱
      و نکته مهمتر ، وقتی شما هنوز از ما افزونه را خرید نکردید چطور به این نکته پی بردید که افزونه ما نال است؟؟؟
      توصیه میکنم کمی در قضاوت و رفتار خود تجدید نظر کنید 🙂

      • دوست عزیز در مخزن وردپرس https://wordpress.org/plugins/better-wp-security
        آخرین ورژن رو بخونید !!!
        بنده نصب کردم ورژن ۶.۸.۱ رو، فقط میخواستم نسخه پرو رو خریداری کنم !
        پی بردن به ورژن پلاگین فکر نکنم کار سختی باشه، و این که از کجا فهمیدم افزونه شما نال شده هست هم با یه سرچ کوچیک می‌بینید تنها نسخه‌ای که در وبسایت های ایرانی نسخه پروش موجوده نسخه ۴.۸.۱ هست که در بعضی سایت ها مثل سایت شما برای فروش گذاشته شده و در بعضی هم برای دانلود رایگان !
        بنده اشتباهی در نظر نمی‌بینم، اگر هم اشتباه کردم عذر میخوام.

      • مدیریت -مصطفی دهقان مدیر سایت

        متاسفانه همیشه کم بودن اطلاعات افراد باعث میشه که دیگران را متهم کنند. دوست عزیزم نسخه رایگان با نسخه pro کاملا متفاوت است ، آخرین نسخه pro همان ۴.۸.۱ می باشد ، و اینکه نسخه رایگان چه ورژنی باشد اصلا ارتباطی با نسخه اصلی ندارد.
        باز هم توصیه میکنم کمی در قضاوت و رفتار خود تجدید نظر کنید

  3. سلام
    نسخه Pro توی چند ورژن مختلف عرضه شده، نسخه ای که شما فارسی و خریداری کردین کدوم هست؟
    https://ithemes.com/security

    • مدیریت -مصطفی دهقان مدیر سایت

      سلام
      اگر دقت کنید نسخه ها از نظر امکانات متفاوت نیست از نظر تعداد نصب متفاوت است که محدودیتی ندارید

  4. با سلام

    این افزونه اگه افزونه null شده آلوده نصب شده باشه می تونه از هک شدن جلوگیری کنه؟ یا این که حداقل متوجه این داستان بشه؟ وما رو خبر دار کنه؟ چون نوشتید: ۱۴- اسکنر داخلی قوی برای شناسایی بدافزارها و….

    با تشکر

  5. سلام.

    آیا پلاگین ithemes security pro ترجمه و فارسی شده نسخه رایگان این پلاگین هست یا تمام امکانات نسخه Pro رو شامل میشه؟

    با تشکر

  6. کمال مجد خریدار

    باسلام به دوستان عزیز در وردپرس یار و تبریک عید سعید غدیر به شما سروران

    برای آگاهی دوستان و کاربران محترمی که افزونه را نصب میکنند بفرمایید:

    ۱-فاکتور تایید هویت دو مرحله ای چیست و فعال سازی آن برای سایتهای ایرانی ممکن است؟
    ۲-دریافت کلید رایگان api به چه منظور است و آیا ضروری است؟
    ۳- مصرف منابع سرور توسط افزونه با توجه به حساسیت شرکتهای میزبانی، چقدر است؟ به طور مثال افزونه BackupBuddy داد برخی سرورهای اشتراکی رو درآورده!
    ۴- آیا با توجه به میانگین قدرت پردازش اغلب سرورهای فعلی ارزان و اشتراکی، فعالسازی تمامی امکانات این افزونه ضروری است؟ حداقل ها کدامند؟

    با تشکر

    • مدیریت -مصطفی دهقان مدیر سایت

      سلام
      این موارد باید در پشتیبانی مطرح شود .
      ۱- کاربر بعد از زدن یوزر نیم و پسور باید ایمیل خود را تایید کند تا بتواند لاگین کند.
      ۲- خیر
      در نصب و تست های ما مشکلی یافت نشد البته هاست های ایرانی که چندین برابر استاندارد یک هاست را اشتراک میکنند را نمیدانم!
      خیر تمامی آنها واجب نیست بسته به هر سایت و امکانات سایت خود تنظیم کنید

دیدگاه خود را بیان کنید

wp-yar.ir
wp-yar.ir

هر روز یک آموزش رایگان در کانال وردپرس یار